May update broke double tap gesture

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #5939

    Double tap gesture now requires inhumanly fast speed and precision.

    Probably related to new long-press gesture parameters. I guess that the screen sensitivity and screen resolution on google pixel XL means that double taps are not close enough together, or not fast enough, to fit within the new logic? Worked perfectly before this update, now impossible to play. Double tap gesture only registers if you tap furiously for several seconds.

    Playing Master of Magic with double tap for right click.

    Al ex

    Weird. Seems to be working fine on my S7 edge. Are you running the latest version? There was a quick v64 bugfix release.

    Sadly, I own neither a Pixel XL, nor MoM, so I can’t try to reproduce the issue with the same setup. Let’s wait for an official reply.


    Maybe you can export game settings to mgc file. Maybe it happen in combination with something else. It happens by relative or absolute mouse?

    Edit : right, just tested and works weird. I was thinking about it and it has probably really something to do with longpress cancelation area. I will fix that in next days. Sorry for problems


    Hm weird, now it works well again. Please can you export settings to mgc file and navigate me how can I test it?

    Edit : Ok, seems shield pen is more sensitive then finger. I was able reproduce it.


    fixed, thanks for report

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.