Frontier First Encounters flickering

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8495
    Arioch
    Participant

    Hi,
    Frontier First Encounters has a flickering graphics issue – with desktop DOSbox this can be solved by setting the machine type to “vgaonly” but I can’t see this as an option in the Expert Commands with Magic DOSbox on my Android.

    Is there a way to do this? I’ve tried altering the vmemsize options but this just causes the game not to start, so I must be doing something wrong there 🙂 (Edit: figured this bit out, I simply hadn’t added the game executable to the end of the config text. I’ve started the game with vmemsize=0 which I think should limit to 800×600 at 256 colours, but the flickering is still there)

    Any suggestions or help would be greatly appreciated!

    #8496
    Al exAl ex
    Keymaster

    You can add this option manually, simply replace “svga_s3” with whatever option you need. It also works with cga and hercules, for example. ?

    #8497
    Arioch
    Participant

    Thanks for the reply and help – I’ve replaced “svga_s3” with “vgaonly” and the flickering is gone, and I don’t need to mess with the vmemsize options.

    #8498
    Al exAl ex
    Keymaster

    You’re welcome. ?

    In general, Magic Dosbox shares the same features as the PC version via Expert settings (= Dosbox .conf file). Only major exception are the output options, because Android devices support neither Direct3D/DirectDraw (obviously), nor OpenGL.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.