Daggerfall attack issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #6963

    So I’m using Alex’s mgc file, but when I try to swing or thrust or chop it doesn’t move the sword. The cursor flashes left then right when swing is pressed, but the sword doesn’t move, and the attack isn’t performed.

    Any ideas? I’m on a Galaxy S9+. I’ve tried adding a delay between the target actions in the widget and also tried creating a new widget according to the Daggerfall magic dosbox YouTube video on setting up the controls.

    I can’t get the sword to swing, only the cursor moves….


    Hmm, can you try reset mouse with special widget?


    Tried it but it didn’t help.


    I mapped most of my movement to a Playstation controller and then set the mouse gestures

    just right so I can swipe the attack still but use my controller you can also use PS4 touchpad on it as a mouse and swipe with it if you do it right

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.