Can't get my controller to work

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #4348

    I set-up voodoo controls on Magic DosBox to see how a controller would play with Daggerfall, but when I tried to map a button, it wasn’t receiving an input. I don’t know if my controller isn’t sending a signal, if my phone isn’t receiving one, or if is just a bug in the application.


    Hi, thanks for contacting us. Please can you write steps how you try setup buttons? What is your controller for?

    Can you try these simple steps for test ?

    At beginning…are you sure that your controller is connected?

    1. Create new game profile.
    2. Start to black console.
    3. Open voodoo control.
    4. Click “Enabled”
    5. Click “Gamepad buttons”
    6. Press ‘+’
    7. Press button L1, X, A, or B (no L2 or r2)
    8 confirm
    9. Click on added button and from option pick “Key” and pick key A
    10 confirm
    11 confirm
    12. pressed picked button writes letter A, correct?


    I tried that. I honestly do think now that it is my controller because I noticed that in my home screen my controller wasn’t doing anything.

    Al ex

    Is your controller properly connected to your phone? I mean, does it show as connected in your bluetooth dialogue screen? And have you started it correctly? My iPega for example can be launched in four different modes:

      – X+Home: Gamepad mode
      – A+Home: Keyboard mode
      – B+Home: iCade mode
      – Y+Home: Bluetooth-SPP & mouse mode

    (don’t ask me what the B & Y combinations do…)
    Anyway: the gamepad remembers the last setting. So if I press “Y+Home” accidentally, it will stick to that afterwards when I simply activate the gamepad with “Home”. I’d have to do a full re-pairing with “X+Home” to correct that.

    Maybe your gamepad has a similar functionality?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.