Bloodnet Mouse Drift

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #6421

    I’m trying to get Bloodnet up and running, and am having trouble with the mouse… namely, it’s slightly off center in the main menu and character creation menus, with a noticable drift with movement with default settings. manual correction for absolute mouse to 320×200 doesn’t work. Is there any solution that might?


    Through careful experimentation I discovered:

    300×100 works in the main menu (but does not let you mouseover a small part of the screen on the right hand side) but not the character creation menu (this area widens significantly at the same measurements in the character creation menu)

    MS Mouse corrects horizontal drift, but causes more severe vertical drift that prevents the cursor from reaching the bottom half of the screen.

    Settlr1 causes the mouse to be fully offscreen.

    Synd causes mouse drift to be far more wild and quick.

    Synd+320×200 causes mouse drift to be worse on the main menu screen, almost fixes horizontal mouse drift on the character create screen, and makes the vertical mouse drift more severe.

    Al ex

    That sounds weird, 300×100 is a really strange setting. Some DOS games did really strange stuff with mouse implementation though, so in some cases, it’s best to just use relative mouse.

    Sadly, I don’t own the game myself to experiment with. BUt I know that in some cases, the mouse is only messed up in menus, but working ingame. If that’s the case here, too, you could e.g. use relative mouse to navigate the menu, hten switch to absolute ingame. There’s also a Deadly Strike widget to automate this switch.


    I can play more in next days with that game and will see what I can do. In rare situation is possible make fix for that, but it’s very rare. For example settlr1 means settlers 1, synd means syndicate, ms mouse means win3.1/95.

    But why don’t you play with relative mouse, it’s adventure, this is very well playable with relative mouse. From quick gameplay I tried relative mouse + two point tap gesture set to right click, in addition I set mouse sensitivity to 60 and it worked well.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.