Assign button to widget?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #3804

    I wanted to assign buttons on my BT controller to clicking in certain areas on the screen.
    To do that I created a target widget, and edited it to click on the right area.
    The widget works well.
    Then I went to Voodoo control, and tried to bind button Y to that widget. But when I
    click “what to bind”, widget, I get a response “no suitable widgets to bind”.
    Am I doing something wrong?



    Use deadly strike, this widget is supported and has ‘target’ action.

    Edit : I’ll add support for target widget to next version, but deadly strike does the same, so it’s only cosmetic fix

    Best regards,


    Thank you very much! That worked.
    I have a follow-up almost related question:

    Now I use deadly strike to click on a in-game widget.
    That widget then changes shape to another one, (It is lands of lore, and
    when you click on magic, the widget changes shape to allow you to chose the level of magic
    you want to use). But it seems that the click is registered as two clicks – i.e.
    it clicks on the in-game-widget, it changes shape, and then a click on the new widget
    is also registered (which means that now the highest level spell is supposed to be cast).
    I tried various things, like pause after, move after, just down, etc, but nothing helped.
    So for now, I only use move, no click.
    Is there a way tp prevent the second click?


    Hmm that’s strange. Please can you export this game layout and share it? And good is if you can share same game, so I can load game at exact point and test it.

    Edit : Is clicked fired twice if you run it with finger?


    Hah, you are right, I simulated it. Well, I am going to fix that. Will write here fix status later.

    Edit : fixed. Really thanks for report. Will release today fixed version.


    Thank you! Problem solved!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.