Reply To: Dark Sun Problems


For some reason or another, no matter what I have tried, I still can not launch Dark Sun Shattered Lands or Al Qadim via the one click method. The mount config just is not working for me for those two games. Again, I still can launch them via the command line, so it is not much of an issue there. I just think I should have shorten the folder names to make it a lot less finger tapping or typing via a keyboard, lol. Not a big issue though.

As for the patch, I again followed the process but kept getting errors. Oddly enough, I found another copy of Stone Prophet and just converted their file type into an iso, created a cd folder within the Stone Prophet folder, then deleted all the files from that version of the game and copied over everything from GOG’s folder except their oddly named iso file. And it launches and works as the 1.10 version. So problem solved there.

The only game that for what ever reason I can not get to work, is Ishar 3. My GOG version does not work, and I have looked around for back up copies as well, to no avail. I just get a short list of errors. It’s not important, but find it odd that just that one should be supported does not work for me no matter what I have tried.

Anyhow, thank you again for the help.