Reply To: Age of empires 1 not working because of low vram


I see .. I tried playing AOE on ExaGear Strategies which i just found out about this app .. it runs smoother than MagicDosBox .. But i just dont like the controls/resolution and it does not support game MIDI sound files. But it runs better than MagicDosBox (For me) ..

Yeah my android device is rooted .. i tried finding app that do overclocking on AppStore and i found one .. i max up all the GHZ and it just a tiny bit improvement in speed on the game. But not great , still feeling the lag.

I can just play AOE on my computer and not go through all this trouble .. but i don’t get to spend my time at my computer cause im out working always. So i need portable devices that supports my favorite game. (Its obvious getting a Laptop should’ve done the trick cause its portable but its too big to carry around)

Update(Edit) : I used ExaGear Strategies and played around with the settings and i read the setting guide and everything . I found a solution to the Fullscreen mode. and i manage to get the game to run smoother on Exagear .. i just set the game resolution itself to 640×480 and then i set the Exagear resolution for the game to the same exact 640×480 and it ran smoother than it was before (it was 800×600 before) . And also it supports Relative(Helium) & Absolute(Cuprum) controls which are named differently in the Exagear app but it works the same. So i guess this will solve my problem. Its sad how i can’t use the MagicDos. But i will keep the Windows95 on there just for some nostalgia feeling. 🙂

Anyways thank you Alex for all the time and guide you gave me.
Since you said your wife’s A5 has the same chip as my j7 prime phone .. why not testing it on her phone and just use ExaGear Strategies app and run AOE on it .. Just to test the difference between the MagicDos one and Exagear

If you already know about the Exagear then give it a comparison test and see which is faster/smoother.