Reply To: Daggerfall

Al ex

Hi, and welcome.
My .mgc file is set up with expert settings enabled. You have two possibilites:
1. edit expert settings, and setup the path under [autoexec], so it points to your game directory
2. untick expert settings, and setup the game path in Magic Dosbox’s UI.

No. 2 is probably the easier way, no. 1 is a bit more optimized for performance, because I tweaked some settings there.

Just try it out. If it doesn’t work, we’ll troubleshoot more deeply.