Reply To: Marble Madness with gyro

Al ex

Just did some quick testing, and got it to work. Fine tuning will be a challenge though, for such an ancient game. 😉
Anyway, make sure you enable joystick in the game profile (under “Edit”, where you also select Dosbox core, memory sound etc.). Tap “native 2axis joystick emulation”, then tick both “Enable” and “Timed”. And make sure to run the game at very low cycle settings (around 1000), it will start misbehaving at higher speeds.