Reply To: Bluetooth mouse in Frontier First Encounters


Do you see double cursor? Try wheel up or down on mouse (one direction enables full mouse support, other direction displays general settings, i dont remember now what is correct direction)

or place “special widget” on the screen and configure it to “hide cursor pointer”. Then toggle it with widget