Reply To: Windows 95


You mean double pointer only in Dex? “Just to make sure, there was a type above” – you have to scroll the mouse wheel to hide the cursor, not press it.

I don’t follow what you mean. But when I scroll the wheel, it just brings up “general settings”, I am still unable to hide one of the cursors. I just keep having two pointers on the screen.