Reply To: Age of empires 1 not working because of low vram

Al ex

I haven’t uploaded them anywhere, and I’m at work, so I can’t share them atm. But there’s no need for that anyway: you can simply use your own mountings along with the rest of my settings. They were working before, so they should do now.
The bug cannot be caused from bad mountings, so you can simply copy/paste my settings without the [autoexec] section and insert them into your profile.
I’d suggest you take a look at your Win95 display properties, too. Sometimes, Win95 is running at 640×480, 16 colors. In this case, you need to set it to 256 colors first, or most games won’t run.