QuillsPen

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • in reply to: Android 12 #9392
    QuillsPen
    Participant

    Sounds great! Thank you 🙂

    in reply to: Android 12 #9390
    QuillsPen
    Participant

    Nods, that is a possibility. So I will hold off on updating for the time being. Android 11 is working for me so far. Thanks for the reply.

    in reply to: Shadows over Riva #9231
    QuillsPen
    Participant

    On steam, they have both remakes of 1 and 2 along with all the classics for 88% off. I didn’t even know until I was trying to solve the iso issue that they had them. I picked those up for the remakes alone. 8 bucks, can’t beat that. And yeah, GOG is pretty good at patching up the older games, which I find a lot friendlier to complete.

    in reply to: Shadows over Riva #9230
    QuillsPen
    Participant

    It turned out to be the game.ins file that I needed to set for the CD file, which I assume is equivalent to the .cue file? “Shrugs” At least I got it running now. Now time to go bury hours of my life into it. 😀

    Thanks again,

    🙂

    in reply to: Shadows over Riva #9227
    QuillsPen
    Participant

    Thanks for the quick response. That link worked. However, I have the GOG version of the game, and instead of an iso, bin or cue file, I just have game.gog that assumes being the iso. Is there a way to make that work? Or do I need an .iso version of the game? I found the single.conf file within GOGs setup. I’ll copy that over to the expert mode and try that.

    No luck sadly. Do you possibly have a copy of the whole config I could copy and paste? That is if your using the either the GOG or Steam version. I have both. If not, then I’ll play around with it for awhile.

    Okay, after tinkering with it, I managed to get the gog version running properly now.

    Thanks again 🙂

    in reply to: Shadows over Riva #9225
    QuillsPen
    Participant

    Hi 🙂 I am trying to get Realms of Arkania 3 from gog to load up. I only can get into boot and then “Please insert the Shadows Over Riva CD.” Blue Dot: Go on” Clicking on it, just repeats itself.

    Could you post the custom config again or is there something I am missing?

    Thanks in advance.

    in reply to: Backup Games and Settings for Magic-DosBox #8417
    QuillsPen
    Participant

    Hi,

    I am sure I will figure it out. Thank you for the information.

    Thanks again.

    in reply to: Backup Games and Settings for Magic-DosBox #8407
    QuillsPen
    Participant

    Hi,

    Thanks for the reply and video.

    One thing, maybe it is the same location? However, I have my install of MagicBox on the phone as well as my games. Would I still unzip the backup file on the SD card? Or would I unzip it where I have both MagicBox and the games installed? I just want to clarify before attempting this.

    Thanks again.

    in reply to: Dark Sun Problems #7989
    QuillsPen
    Participant

    Np and cool 🙂 Also on GOG, there is a free strategy game being offered if you don’t already have it. Cheers

    in reply to: Dark Sun Problems #7984
    QuillsPen
    Participant

    Heads up if you wanted to get the Dark Suns on GOG, they are having their usual large Summer Sale right now.

    in reply to: Windows 95 #7981
    QuillsPen
    Participant

    Solved

    in reply to: Windows 95 #7979
    QuillsPen
    Participant

    Three extra questions for win95 install.

    1. Do we need to keep the win95 folder or can we delete that to free up space on the hdd? I tried to make the primary install on a 2gb img, but it wouldn’t launch. Only the 512mb img would. Not a big deal as I can add a 2gb img later.

    2. How to remove the left click mouse widget permanently?

    3. Can we have more than two 2gb img, so ie, it would be c: d: e: f: and so on other than the assigned drive for virtual clone.

    Thanks in advance.

    in reply to: Windows 95 #7977
    QuillsPen
    Participant

    I really do appreciate all the support you have already give.

    Thanks much,

    I discovered when trying to find an app that was supposed to give me full screen access in Dex Mode to hide the bottom bar, it somehow messed up my phone pretty bad. So, I am going to have to back up a few things and reset the phone.

    But one really final question. I know that there is some type of back up you can make, what does that do exactly? Or how do I use the back up file? Does it put back in place the settings of the games I installed for Magic DosBox, or something else?

    in reply to: Windows 95 #7976
    QuillsPen
    Participant

    Okay, after a bit of time researching online, going through settings on the phone and even trying out an app that falsely states it had immersion mode, even shows it in the free version then suddenly is gone once you make the purchase, but fortunately Google refunded me, as I only spent less than an hour with the app.

    What I discovered the problem to be: Running Dex Mode through the PC results in double cursor. I did not check this for other apps yet. I will later out of curiosity if it’s something global. However, I ran the phone through the usb-c port adapter in mirror mode, and it works fine. So, then I thought to run the same set up, and btw, this is phone to usb-c port directly to hdmi, not through the a computer. But when I ran Dex Mode straight to the monitor, I was able to scroll the wheel to a single cursor.

    So essentially, running the phone to the computer to the screen running Dex Mode, will cause the double cursor effect.

    This is great news, not only for Magic DosBox, but I also use Linux on my phone as well, and also was having cursor issues, but not as bad.

    in reply to: Windows 95 #7973
    QuillsPen
    Participant

    Ummm. I did scroll down with the wheel while in Dex Mode, but the way. I have a Samsung Galaxy Note 10 + and a Samsung Galaxy Tab A 2018. Dex Mode or maybe the app is bugged. I can use a 3rd party usb-c adapter to both devices and scroll the cursor away. Just only when I am Dex Mode I am unable. I just discovered that. I will do some more testing on my other monitor. This one I use as my primary, is Display port not HDMI. It is, but I have only a display port cable to this monitor.

    Time for dinner, cheers.

Viewing 15 posts - 1 through 15 (of 29 total)