Shanghai 2 – Dragon's Eye

This topic contains 5 replies, has 3 voices, and was last updated by Hal9000 Hal9000 13 hours, 5 minutes ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7195
    Hal9000
    Hal9000
    Participant

    hallo alle zusammen

    nachdem ich mit tony über das problem mit shanghai 2 einige mails verschickt hatte, gab er mir den tipp
    mal im forum auf deutsch alex anzusprechen.
    das hab ich nun mal jetzt gemacht 🙂

    hab das problem das das spiel auf meinem m8spro und auf dem archos 79 xenon nicht läuft, aber auf meinem handy (P9000) schon.
    gleiche einstellungen ausprobiert und auch schon einige andere optionen verstellt, aber keine besserung
    das koriose ist, das die windows 3.11 version an der gleichen stelle freezt.

    m8spro
    Android 7.1.1 non root
    Kernel 3.14.29

    archos 79 Xenon
    Android 4.2.2 ROOT
    Kernel 3.4.5

    Handy Elephone P9000
    Android 6.0 non root
    Kernel 3.18.22

    #7196
    Al ex
    Al ex
    Moderator

    🙂

    Sehr eigenartig… Magic Dosbox hat volle Lese- und Schreibrechte auf die SD-Karte? Hast Du das Ganze mal vom internen Speicher gestartet? Und sichergestellt, dass die Spieldateien nicht schreibgeschützt sind (unwahrscheinlich, aber man weiß ja nie)?

    Ich hab’s mal ausprobiert und eine Runde gespielt, hatte aber keinen Crash (Galaxy S9+, Oreo). Ich müsste es auf anderen Geräten testen, hab noch ein olles 4.4.2 Tablet und ein altes Note 2 irgendwo rumfliegen. 🤔

    #7197
    admin
    admin
    Keymaster

    That sounds really like sdcard permissions issue, can you try put game on internal storage?

    #7199
    Hal9000
    Hal9000
    Participant

    moin zusammen

    zu meiner schande hab ich daran noch nicht gedacht. aber daran liegt es nicht. magic dosbox hat lese und schreibrechte auf allen drei geräten. das spiel habe ich im internen und externen speicher getestet.
    habe bei allen geräten die gleichen dateien von der funktionierenden version vom handy.
    das spiel selbst funktioniert zwar beim start und man kann auch steine anklicken, aber wenn man alle steine
    weg hat schmiert es ab (friert ein). am besten kann man es testen wenn man im magic dosbox menu das icon des spiels lange drückt und unter setup die install.exe ausführt. das wird erst gar nicht gestartet. beim handy geht das einwandfrei.

    #7200
    Al ex
    Al ex
    Moderator

    Hab das mit der install.exe mal auf meinem S9+ und einem uralten Tab E 560 getestet. Auf beiden ging’s ohne Probleme.
    Frage (wie sag ich’s möglichst unverfänglich 😇): kannst Du auf eine andere Version zugreifen, um zu schauen, ob’s an Deinen Spieldateien liegt?

    Ansonsten kannst Du auch mal in den globalen Einstellungen ganz unten Debugging aktivieren und das Logfile an Tony mailen. Vielleicht ist da was Interessantes drin.

    #7201
    Hal9000
    Hal9000
    Participant

    moin
    hab mal mit ner “anderen version” versucht, und ich hab das gleiche resultat 🙁
    debugging hab ich an, aber ich finde die log datei nicht, oder muß ich da noch was machen damit er eine erstellt ?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.