Escape Key on physical keyboard pass through

This topic contains 2 replies, has 2 voices, and was last updated by  umesh.hansla 4 days, 17 hours ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6124

    umesh.hansla
    Participant

    Hi there,

    I was wondering if there was a setting to stop the General Settings popup showing up when I press Escape key on a bluetooth keyboard and allow it to pass through to the running DOS program?

    Thanks!

    #6125
    admin
    admin
    Keymaster

    Hi, seems escape key of your keyboard is by default not escape key, but “back button”
    Hmm, try advanced settings and disable general settings on back button. It could help.

    #6126

    umesh.hansla
    Participant

    Yes that did it!
    I pressed back button, then Advanced Settings and unchecked the option “Show General settings…”

    Now Esc key is passed on and you get the menu with a long press on the back button.

    Advanced settings

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.