Duke Nukem 3D, Blood and Quake have framerate issues

This topic contains 5 replies, has 5 voices, and was last updated by Al ex Al ex 1 week, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7082

    Player
    Participant

    Duke Nukem 3D usually runs on a decent framerate but sometimes (especially at the beginning of episode 3) framrate takes a huge hit making the game unplayable. Blood and Quake however running TERRIBLE! Samsung Galaxy Tab 4 Android 4.2.2 Kitkat how can I improve performance?

    #7094

    ManfredVonRicthofen
    Participant

    Do u have filters (ie. 5xBR lw) running? When I run Duke 3D with filters on I see some fps hit… Weird thing is whether the filter is on or not to me I see no noticeable graphics improvement… So I turned mine off for max fps.

    #7097

    Larrynho
    Participant

    Build engine games are quite demanding… blood and redneck rampage are the hardest games to run in dosbox ( non windows ) that Ive tested, and your device is quite low tier, so dont expect great on performance department :/

    #7098
    admin
    admin
    Keymaster

    Yes, he can set sound blaster to sb2 and game resolution to 320×200 is is set higher

    #7099

    ManfredVonRicthofen
    Participant

    Does sb2 use less cpu?

    I get some minor cracking and pops in some games…. Anyway this is related to cpu?

    #7101
    Al ex
    Al ex
    Moderator

    Only on low end devices. The same goes for settings such as prebuffer and sample rate. Made a noticeable difference on my Note 4, whereas on S7 and S9, it doesn’t really matter.
    Also, sound issues will arise if you’re using a fixed cycles setting that’s overloading your cpu.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.